Voiceflow Creator API - Possible Performance Issues
Incident Report for Voiceflow
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 07:58 EST
Investigating
Our automated systems have detected possible performance issues on Voiceflow Creator API.
We're currently investigating, and will provide more information soon.
Posted Feb 20, 2023 - 07:52 EST
This incident affected: Design Tool (Voiceflow Creator).