Voiceflow Server - Possible Performance Issues
Incident Report for Voiceflow
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 17:20 EST
Investigating
Our automated systems have detected possible performance issues on the Voiceflow live server.
We're currently investigating, and will provide more information soon.
Posted Jan 15, 2020 - 17:17 EST