Voiceflow Creator API - Possible Performance Issues
Incident Report for Voiceflow
Resolved
This incident has been resolved.
Posted May 25, 2023 - 15:29 EDT
Investigating
Our automated systems have detected possible performance issues on Voiceflow Creator API.
We're currently investigating, and will provide more information soon.
Posted May 25, 2023 - 15:25 EDT
This incident affected: Design Tool (Voiceflow Creator).