Voiceflow Creator - Possible Performance Issues
Incident Report for Voiceflow
Resolved
This incident has been resolved.
Posted Jul 10, 2019 - 20:30 EDT
Investigating
Our automated systems have detected possible performance issues on Voiceflow Creator.
We're currently investigating, and will provide more information soon.
Posted Jul 10, 2019 - 20:26 EDT
This incident affected: Design Tool (Voiceflow Creator).