Knowledge Base Service Degradation
Incident Report for Voiceflow
Resolved
The connectivity issue with our AI services has been addressed as of 10:16AM EST. Full functionality of the Knowledge Base and AI steps has been restored. We apologize for any inconvenience this may have caused.
Posted Jan 26, 2024 - 10:24 EST
Identified
We have identified the underlying issue, and are implementing the fix.
Posted Jan 26, 2024 - 10:13 EST
Investigating
We are currently experiencing issues with connecting to our AI services.
Posted Jan 26, 2024 - 10:12 EST
This incident affected: APIs (KB Query API, KB Management API), Runtimes (NLU Model Inference), and External Integrations (Open AI).