Voiceflow

Transcripts Not Being Created
Resolved·Partial outage

We think the impact from the issue is over.

Fri, Apr 4, 2025, 10:43 PM
(2 hours ago)
·
Affected components
Updates

Resolved

We think the impact from the issue is over.

Fri, Apr 4, 2025, 10:43 PM

Resolved

Incident is resolved.

Fri, Apr 4, 2025, 05:54 PM(4 hours earlier)

Resolved

Incident is resolved. Transcripts are now being created successfully.

Fri, Apr 4, 2025, 03:33 PM(2 hours earlier)

Resolved

Incident is resolved. Transcripts are now being created successfully.

Fri, Apr 4, 2025, 02:48 PM(44 minutes earlier)

Investigating

Transcripts are currently failing to be created for all users.

Fri, Apr 4, 2025, 02:40 PM
Powered by