Resolved
A fix for this issue has been deployed and the issue is now resolved.
Investigating
We are currently investigating reports of projects momentarily crashing when creating new environments. We will provide updates as our investigation progresses.