Resolved
This incident has been resolved. Knowledge Base retrieval is now functioning normally.
Monitoring
A fix has been deployed and we are actively monitoring to ensure the issue has been fully resolved.
Investigating
We are currently investigating reports of agents failing to retrieve content from the Knowledge Base. We will provide updates as our investigation progresses.