Resolved
This incident has been resolved. Project generation is operating normally.
Identified
We have identified the root cause of this issue and are currently deploying a fix. We will provide an update once the fix has been released.
Investigating
We are currently investigating an issue affecting the ability to create new projects via prompt generation. Other methods of project creation remain unaffected. We will provide updates as our investigation progresses.