Resolved
We experienced an incident affecting secrets. A change intended to prevent secrets from being exposed in logs inadvertently broke variable substitution in certain areas of the platform.
This incident is now resolved.
Investigating
We experienced an incident affecting secrets. A change intended to prevent secrets from being exposed in logs inadvertently broke variable substitution in certain areas of the platform.