Resolved
This incident has been resolved. Widget colour settings are now correctly reflecting in production as expected.
Monitoring
A fix has been deployed and we are currently monitoring its impact.
Identified
We have identified the root cause of this issue and a fix is currently being deployed.
Investigating
Multiple users are experiencing an issue where their chat widget colour settings have reverted to the default blue, despite being correctly configured.