We are aware of an ongoing AWS infrastructure issue affecting one Availability Zone in the US-EAST-1 region. Some services may experience increased latency or intermittent errors while AWS continues restoration work.
Our team is actively monitoring the situation
Monitoring
We are aware of an ongoing AWS infrastructure issue affecting one Availability Zone in the US-EAST-1 region. Some services may experience increased latency or intermittent errors while AWS continues restoration work.
Our team is actively monitoring the situation
Investigating
Upstream cloud provider reporting elevated errors and latency