Resolved
This incident has been resolved. Projects are now loading as expected.
Monitoring
We have deployed a fix for this issue and are actively monitoring its impact.
Identified
We have identified the root cause of this issue. It is affecting projects published to the staging environment. A fix is currently under review.
Investigating
A subset of users are encountering the error 'Unable to load diagram, please try again.' when attempting to access their projects.