Resolved
transcripts working as normal, currently recovering transcripts
Monitoring
Transcripts logs are now being properly captured, but still issues with displaying/fetching them.
Identified
Transcripts affected, no new logs can currently be saved. Does not affect creator, live agents.
Investigating
Analytics data may be slow or missing during this period. Does not affect creator, live agents or transcripts.