Voiceflow

Issue with Projects and Workspaces
Resolved·Degraded performance

Services are restored.

Fri, Feb 27, 2026, 03:25 PM
(2 days ago)
·
Affected components
Updates

Resolved

Services are restored.

Fri, Feb 27, 2026, 03:25 PM

Investigating

We identified an issue this morning affecting the opening of workspaces and projects. In cases where projects did open successfully, workflows were not visible.

Our engineering team has identified the cause and is actively deploying a solution. We will provide an update once the fix has been fully implemented and verified.

Thank you for your patience.

Fri, Feb 27, 2026, 03:18 PM
Powered by