Resolved
Services are operational, and the incident is now resolved.
Monitoring
A database restart has been completed and services are now operating normally. We are actively monitoring for stability.
Investigating
Multiple users are experiencing issues with projects not loading in the Creator app.